HX ciągle pobiera wodę, co jest grane?

Awatar użytkownika
ded
@mod
@mod
Posty: 708
Rejestracja: ndz 24 cze 2012, 8:48
Sprzęt: Izzo Alex HX E61
Macap MX-P
Lokalizacja: Ciechanów

HX ciągle pobiera wodę, co jest grane?

Postautor: ded » wt 04 mar 2014, 7:42

Chodzi o sprzęt z profilu. Drugi raz go odkamieniałem- jak zwykle kwaskiem i poprzednim razem miał tak, że można było dyszą wrzątku spuścić bardzo dużo wody a on nie zaczynał pobierać. Ostygł, po włączeniu jak brakuje mu wody to ma taką chwilę zawahania i wtedy uzupełnia.

Tym razem zrobiłem odkamienianie tak samo i mam następujący efekt. W bojlerze wyraźnie mało wody a on nie kwapił się uzupełnić nawet po ostygnięciu. Wczoraj włączam, chwila zawahania więc będzie pobierał i słychać pracę pompy, manometr pokazuje 6bar ale nie ubywa wody ze zbiornika... Jak podniosę dźwignię żeby spuścić wodę z grupy to ładnie pobiera, po opuszczeniu dźwigni dalej słychać ten sam dźwięk pompy ale przestaje pobierać.

Boję się zostawić tak włączonego, bo jak nie pobiera to pewnie pracuje na sucho. Odkręcałem już pokrętła dyszy pary i gorącej wody czy może to mu nie pomoże zassać ale nic z tego. Zastanawiam się co jest grane. Jak ekspres pociągnie wodę to domyślam się, że wszystko wróci do normy. Może ktoś doradzić co z tym fantem zrobić?

Edyta:
Teraz ekspres pociągnął trochę wody i jak go włączam to dalej próbuje napełniać ale po chwili sączy się woda przez (chyba) zawór bezpieczeństwa.

mmorka
stale zagląda do filiżanki
stale zagląda do filiżanki
Posty: 217
Rejestracja: pn 31 paź 2011, 13:57
Sprzęt: Bezzera Bz10, Bieletti Brikka 4cups, Moka express 6cups, Aeropress, Hario v60-02, 01, FP Tesco, Eureka Mignon i parę ręcznych młynków
Lokalizacja: Radzionków

Re: Odp: HX po odkamienianiu nie pobiera wody

Postautor: mmorka » wt 04 mar 2014, 19:57

Problem z elektrozaworem przełanczającym grupa/ boiler. - rozebrać - wyczyścić / ocenić - poskładać / wymienić. Lub kamień zatkał którąś rurkę.

Awatar użytkownika
ded
@mod
@mod
Posty: 708
Rejestracja: ndz 24 cze 2012, 8:48
Sprzęt: Izzo Alex HX E61
Macap MX-P
Lokalizacja: Ciechanów

Re: HX po odkamienianiu nie pobiera wody

Postautor: ded » wt 04 mar 2014, 20:31

Dobrałem się do elektrozaworu. W środku czysty ale niestety nie puszcza wody dalej (puszcza ale minimalnie, wręcz kapie). Problem jest taki, że nie dochodzi do niego napięcie, które powinno go otworzyć.

Wygląda on tak
http://www.cateringparts.ie/images/prod ... 120057.jpg

Sterownik natomiast tak
http://galleryplus.ebayimg.com/ws/web/2 ... 0x1000.jpg
Dolny kabel na elektrozaworze to masa (F7), lewy to F2 a prawy F4. Mierzyłem miernikiem i nigdzie nie mam 20v, które powinny otworzyć elektrozawór. Mierzyłem też na nogach sterownika, żeby wykluczyć przerwany kabel. F2 to chyba też plus do grzałki, więc rozumiem, że napięcie +20V powinienem mieć na F4. Nie do końca się na tym znam.

Domyślam się, że jakiś czujnik nie pozwala uruchomić elektrozaworu. Doradzi ktoś co sprawdzać dalej?

Awatar użytkownika
Biff
stale zagląda do filiżanki
stale zagląda do filiżanki
Posty: 112
Rejestracja: pn 03 gru 2012, 18:50
Sprzęt: nie mam

Re: Odp: HX po odkamienianiu nie pobiera wody

Postautor: Biff » wt 04 mar 2014, 22:22

Problem z elektrozaworem przełanczającym grupa/ boiler. - rozebrać - wyczyścić / ocenić - poskładać / wymienić. Lub kamień zatkał którąś rurkę.
Przełączającym ;). Poza tym to są dwa oddzielne zawory - dwudrożny na dopuszczaniu wody do bojlera i trójdrożny na grupie, ale jeśli mowa o tym Izzo z sygnatury deda to nie ma tam zaworu trójdrożnego (E61 z dźwignią).
Jak wrzucę foty to jesteś w stanie mnie trochę poprowadzić, bo szczerze mówiąc nie bardzo mam pojęcie gdzie jest ten elektrozawór?
Wrzuć, coś poradzimy.

Trochę dzwine objawy. Jeśli wody nie ubywa to zawór się nie otwiera, ale jeśli woda wypływa przez zawór bezpieczeństwa to ekspres nie widzi, że ma już dość wody i dopuszcza cały czas. Ekspres ma presostat czy PIDa?

Awatar użytkownika
ded
@mod
@mod
Posty: 708
Rejestracja: ndz 24 cze 2012, 8:48
Sprzęt: Izzo Alex HX E61
Macap MX-P
Lokalizacja: Ciechanów

Re: HX po odkamienianiu nie pobiera wody

Postautor: ded » wt 04 mar 2014, 22:41

Edytowałem poprzedni post, ekspres ma presostat. Z tego co obserwuje to brakuje mu wody. Zauważyłem, że przy zaworze bezpieczeństwa (na górze zbiornika) jest wkręcony jakiś czujnik z jednym kabelkiem idącym do F9 sterownika. Wtyczka trochę zaśniedziała, przeczyszczę i zobaczę czy będzie jakaś zmiana.

Edyta: Rozebrałem też sterownik- wszystko wygląda ok na oko...

Awatar użytkownika
Biff
stale zagląda do filiżanki
stale zagląda do filiżanki
Posty: 112
Rejestracja: pn 03 gru 2012, 18:50
Sprzęt: nie mam

Re: HX po odkamienianiu nie pobiera wody

Postautor: Biff » śr 05 mar 2014, 0:21

Patrząć na elektronikę dałbym się pociąć, że cewka jest na 230VAC - wspólny przekaźnik z pompą, RL2, czyli zapewne przekaźnik podwójny. Jeżeli na cewce nie ma przerwy to być może nie dostaje ona napięcia, ale rzadko kiedy psuje się "połowa" przekaźnika. Zobacz oznaczenie na cewce, jeśli jest na 230VAC to po prostu podłącz ją na krótko do gniazdka. Elektrozawór powinien się otworzyć.
Ten czujnik to po prostu drut z nierdzewki - sonda poziomu wody. Na pewno wartą ją oczyścić.
F2 to po prostu "enka" (przewód neutralny), faza grzałki ("faza" i "enka", nie "plus" i "minus") wychodzi z F3 i tam na 100% jest 230VAC a nie jakieś +20V. Jeżeli chcesz cokolwiek pomierzyć to będzięsz miał 230VAC między F5,F4,F3 a F2 w chwili gdy podłączone odbiorniki będą załączane (kolejno: pompa, cewka elektrozaworu, grzałka).

Awatar użytkownika
ded
@mod
@mod
Posty: 708
Rejestracja: ndz 24 cze 2012, 8:48
Sprzęt: Izzo Alex HX E61
Macap MX-P
Lokalizacja: Ciechanów

Re: HX po odkamienianiu nie pobiera wody

Postautor: ded » śr 05 mar 2014, 7:20

Masz rację, elektrozawór jest na 230v, zasugerowałem się napisami na foto znalezionym w google po wpisaniu modelu :P Zmierzyłem i przykładając minus do dolnego pinu na elektrozaworze a plus do górnych na obydwu jest 230V czyli wygląda na to, że padł elektrozawór. Najchętniej jeszcze sprawdziłbym tak jak piszesz (na krótko) czyli minus do dolnego a plus do obydwu górnych, tak? Domyślam się, że sprawny cichutko kliknie, tak?

Sonda poziomu wody niestety nie dała się wyciągnąć po dobroci, więc na razie zostawiam temat.

Edyta, zmierzyłem oporność cewki, pomiędzy dolną nogą a górnymi brak oporu, pomiędzy górnymi trochę ponad 2000 ohm. Czy to znaczy, że cewka do wymiany? Cewkę zdjąłem z EZ, ale domyślam się, że nie ma różnicy.

Edyta: Rozebrałem EZ i podpiąłem żeby zobaczyć co się będzie działo. Zero reakcji więc wyraźnie do wymiany. Zaraz zamawiam nowy, chyba że ktoś mnie wyprowadzi z błędu.

mmorka
stale zagląda do filiżanki
stale zagląda do filiżanki
Posty: 217
Rejestracja: pn 31 paź 2011, 13:57
Sprzęt: Bezzera Bz10, Bieletti Brikka 4cups, Moka express 6cups, Aeropress, Hario v60-02, 01, FP Tesco, Eureka Mignon i parę ręcznych młynków
Lokalizacja: Radzionków

Re: Odp: HX po odkamienianiu nie pobiera wody

Postautor: mmorka » śr 05 mar 2014, 10:12

2000 ohn to raczej za dużo ;)

Awatar użytkownika
ded
@mod
@mod
Posty: 708
Rejestracja: ndz 24 cze 2012, 8:48
Sprzęt: Izzo Alex HX E61
Macap MX-P
Lokalizacja: Ciechanów

Re: HX po odkamienianiu nie pobiera wody

Postautor: ded » śr 05 mar 2014, 10:43

Dziękuję wszystkim, Barnaba już nawet obiecał, że dziś wyśle cewkę. Mam nadzieję że problem rozwiązany. Bez was nie ugryzłbym tego tematu. Jeszcze raz dziękuję.

Puki ekspres rozebrany to zastanawiam się nad ociepleniem bojlera. Coś jeszcze warto zrobić puki zdjęta obudowa?

Awatar użytkownika
ded
@mod
@mod
Posty: 708
Rejestracja: ndz 24 cze 2012, 8:48
Sprzęt: Izzo Alex HX E61
Macap MX-P
Lokalizacja: Ciechanów

Re: HX po odkamienianiu nie pobiera wody

Postautor: ded » śr 12 mar 2014, 13:49

Przyszła nowa cewka i problem nie ustąpił, dalej nie otwiera zaworu. Opór pomiędzy górnymi pinami jest podobny jak w starej. Sprawdziłem przejście na kablach i jest ok. Dolny pin jest do masy- na pewno styka. Jak mierzę masę i lewy pin to mam 230v gdy ekspres pompuje ale masa + prawy pin pokazuje zero. Jak mam podać prąd na krótko na tą cewkę? Masa na dole jeden a 230v prosto z gniazdka na górne piny? Chyba jednak moje dochodzenie z miernikiem było nieskuteczne.

Awatar użytkownika
Biff
stale zagląda do filiżanki
stale zagląda do filiżanki
Posty: 112
Rejestracja: pn 03 gru 2012, 18:50
Sprzęt: nie mam

Re: HX po odkamienianiu nie pobiera wody

Postautor: Biff » śr 12 mar 2014, 18:35

Podłącz normalnie przewód na te dwa górne styki i do gniazdka, jak żarowkę. Masy w ogóle nie dotykaj.
Nie wiem coście się tak uparli na tę cewkę. Najpierw sprawdź czy w momencie gdy pompa pracuje (na dopuszcaniu do bojlera, nie na parzeniu kawy) na cewce jest ~230V (na tych stykach, masa Cię nie interesuje), bo jeśli nie ma to trzeba szukać problemu w przewodach lub elektronice. Jeden styk powinien mieć pełne zwarcie z F4, a drugi z F2. Jeśli tak jest to problem tkwi w elektronice.

Awatar użytkownika
ded
@mod
@mod
Posty: 708
Rejestracja: ndz 24 cze 2012, 8:48
Sprzęt: Izzo Alex HX E61
Macap MX-P
Lokalizacja: Ciechanów

Re: HX po odkamienianiu nie pobiera wody

Postautor: ded » śr 12 mar 2014, 21:03

Cewka faktycznie sprawna, szkoda, że nie chciało mi się jej sprawdzić na krótko... Okazuje się, że chyba wygląda trochę inaczej. Otworzyłem cewkę na krótko w celu dopompowania wody do bojlera. Po krótkiej chwili ekspres przestał pobierać wodę a pompa dalej pracowała. Pociekło trochę zaworem bezpieczeństwa i ciśnienie było na prawdę niezłe bo jak go nacisnąłem to aż trysnęło. Czyżby czujnik poziomu wody w bojlerze? Na jakiej zasadzie działa? Zmieniałem wsuwkę w kablu, który do niego dochodzi bo była zaśniedziała. Sam czujnik próbowałem wymontować ale nie chciał wyjść po dobroci i go zostawiłem. To taki miedziany drut, dochodzi jeden kabelek. Czyżby zmasowanie go poinformowało ekspres że stan wody jest na full? Może tu leży problem...

Awatar użytkownika
Biff
stale zagląda do filiżanki
stale zagląda do filiżanki
Posty: 112
Rejestracja: pn 03 gru 2012, 18:50
Sprzęt: nie mam

Re: HX po odkamienianiu nie pobiera wody

Postautor: Biff » śr 12 mar 2014, 23:24

Działanie elektroniki łatwo sprawdzić. Jak zdejmiesz konektor z sondy poziomu to ekspres powinien zacząć dopuszczać wodę. Jak dotkniesz konektorem do masy (jakiekolwiek miejsce, na przykład sam bojler) to powinien przestać - odciąć zasilanie z pompy i elektrozaworu. Samą sondę musisz wykręcić, łącznie z nyplem, w który jest wkręcona (o ile nie jest wspawany). Przykładowo w Elektrach, sonda jest włożona w taką specyficzną rurkę i to potrafi się zakamienić tak, że ekspres będzie ciągle dopuszczał wodę i odwrotnie. Musisz to wszystko posprawdzać.

Awatar użytkownika
ded
@mod
@mod
Posty: 708
Rejestracja: ndz 24 cze 2012, 8:48
Sprzęt: Izzo Alex HX E61
Macap MX-P
Lokalizacja: Ciechanów

Re: HX po odkamienianiu nie pobiera wody

Postautor: ded » czw 13 mar 2014, 9:45

Dotknąłem kablem sondy do masy i niestety ekspres dalej dopuszcza wodę... Kabel ma przejście. Co dalej sprawdzać?

Awatar użytkownika
Biff
stale zagląda do filiżanki
stale zagląda do filiżanki
Posty: 112
Rejestracja: pn 03 gru 2012, 18:50
Sprzęt: nie mam

Re: HX ciągle pobiera wodę, co jest grane?

Postautor: Biff » czw 13 mar 2014, 17:38

Jeżeli przewód sondy jest cały, a po zwarciu go do masy ekspres nadal dopuszcza wodę, to masz najprawdopodobniej uwaloną elektronikę. Gdyby uszkodzony był przekaźnik to ekspres załączałby pompę i elektrozawór w tej samej chwili jak włączasz ekspres, a zdaje się, że zaczyna dopuszczać dopiero po chwili (ok. 2 sekundy), czyli "prawidłowo" załącza dopuszczanie, tylko nie widzi, że ma już dość wody.


Wróć do „Ekspresy kolbowe domowe”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość