reneka lcv2 problem-ciśnienie

pawelbodek
zagląda od święta
Posty: 14
Rejestracja: sob 01 lis 2008, 21:36
Lokalizacja: www.manufakturasmaku.pl
Kontaktowanie:

reneka lcv2 problem-ciśnienie

Postautor: pawelbodek » sob 26 wrz 2009, 12:21

Witam, jako nowy forumowicz aczkolwiek bacznie śledzący to forum i ja mam problem. Serdecznie prosze o pomoc.
Posiadam ekspres 2 grupowy reneka LC V2, rok prod 2007.
mam go od niedawna - kupiony używany. Prawa grupa działa OK (podczas dystrybucji wody w porta filtrze pokazuje ciśnienie 10, woda prawidłowo wypływa,natomiast lewa przelewa bardzo długo pokazując ciśnienie 11, przyczym woda dosłownie ciurczy b. gorąca - z dużą ilością pary uniemożliwiając zrobienie jakiejkolwiek kawy nie mówiąc o qualite ekspresso. Proszę o pomoc.
P.S. Gdzie ewentualnie zdobyć instrukcje do niego? Na razie wysłałem zapytanie na reneka.com.
Pozdrawiam Wszystkich i proszę o pomoc :)

Awatar użytkownika
piovit
Consigliere
Consigliere
Posty: 1469
Rejestracja: śr 01 paź 2008, 22:56
Sprzęt: La SCALA Eroica/
MAZZER Super Jolly/ GENEcafe/
INTELLIGENTSIA BCOE/KELLERAN Espresso Blend/Prażenia własne.
Lokalizacja: Kraków

Postautor: piovit » sob 26 wrz 2009, 12:38

Czyściłeś go po zakupie gruntownie i teraz na bieżąco? Być może grupa, lub przewody przytkały się kamieniem i stąd to zwiększone ciśnienie i zmiejszony wypływ. :?:

pawelbodek
zagląda od święta
Posty: 14
Rejestracja: sob 01 lis 2008, 21:36
Lokalizacja: www.manufakturasmaku.pl
Kontaktowanie:

Postautor: pawelbodek » sob 26 wrz 2009, 12:43

Dzięki za zainteresowanie tematem. Po zakupie rozebrałem porta filtry oba sitka, śrubki wszystko co wyjąłem wymoczyłem w środku do odkamieniania i wyszorowałem i tu jest ok. Gdy puszczam wodę z tego lewego - złego nawet bez sitek tych przykręcanych to woda też ciurczy tak więc problem pewnie tkwi dalej. Kobieta która sprzedała mi ten ekspres twierdziła, że używała tylko tej lewej grupy - co widać zresztą po przyciskach,
co robić
Ostatnio zmieniony sob 26 wrz 2009, 17:28 przez pawelbodek, łącznie zmieniany 1 raz.

Awatar użytkownika
piovit
Consigliere
Consigliere
Posty: 1469
Rejestracja: śr 01 paź 2008, 22:56
Sprzęt: La SCALA Eroica/
MAZZER Super Jolly/ GENEcafe/
INTELLIGENTSIA BCOE/KELLERAN Espresso Blend/Prażenia własne.
Lokalizacja: Kraków

Postautor: piovit » sob 26 wrz 2009, 13:43

Miałem na myśli raczej przeciwny kierunek tj od grupy do boilera, bo tam może coś zalegać. Czy ekspres pracował na zmiękczaczu? Bo jeśli nie to trzeba by go rozkręcić i zobaczyć co on tam w sobie kryje.

RAF77

Postautor: RAF77 » sob 26 wrz 2009, 14:27

>>
Ostatnio zmieniony pn 23 sie 2010, 10:09 przez RAF77, łącznie zmieniany 1 raz.

pawelbodek
zagląda od święta
Posty: 14
Rejestracja: sob 01 lis 2008, 21:36
Lokalizacja: www.manufakturasmaku.pl
Kontaktowanie:

Postautor: pawelbodek » sob 26 wrz 2009, 17:07

Cóż, kupiłem go z wężem przyłączeniowym, na którego końcu był filtr reneki taki niewymienny starczający na 1000litrów wody. Nie wiem ile przelał przez siebie ale młynek miał zrobione 2700 kaw (był w komplecie). Czy takie czyszczenie od grupy do boilera dam radę ogarnąć sam - czy są jakieś części które po rozebraniu należy założyć nowe. Dopytuję bo w moim regionie ciężko o serwis, pozdrawiam

antonio
S Z A M A N
S Z A M A N
Posty: 8513
Rejestracja: sob 30 kwie 2005, 11:16
Sprzęt: E61, FB70, Sublima, MSJ, K30, R55, W15A, W1
Lokalizacja: Kołobrzeg
Kontaktowanie:

Postautor: antonio » sob 26 wrz 2009, 17:38

Wszystko możesz zrobić sam. Poczytaj. Jest nawet spory wątek poświęcony renowacji reneki :)

pawelbodek
zagląda od święta
Posty: 14
Rejestracja: sob 01 lis 2008, 21:36
Lokalizacja: www.manufakturasmaku.pl
Kontaktowanie:

Postautor: pawelbodek » sob 26 wrz 2009, 20:23

Jest już jakiś trop, poczytałem RENEKA PLUS REAKTYWACJA, kiedyś już czytałem i bardzo mi się podobał ten post, zacząłem rozbieranie Reni. Po odkręceniu grup wylewa się brunatna i szara breja, nie wiele ale jest więc :-(( Oby to była tylko ta przyczyna. Zastanawiam się czy bojler da się odkamienić bez wyciągania - do odkręcenia 16 nakrętek/śrub.
Jak nie będę kręcił. Miłego wieczoru i dzięki Wam.

21.20
Czas na moczenie - wnętrzności. Wszystko rozebrane bojler czeka w kolejce, również na czyszczenie - środek odkam. oraz kw. cytrynowy
w bojlerze prawie nie ma kamienia ale w grupach i rurkach jest - niektóre kawałki mają po 1mm-1,2mm
Małe spostrzeżenie - jedna z uszczelek - między gupą a bojlerem jest tłusta jakby z jakiegoś smaru czarnego - druga nie. Czy przy składaniu należy użyć jakiegoś smarowidła/uszczelniacza?

Awatar użytkownika
piovit
Consigliere
Consigliere
Posty: 1469
Rejestracja: śr 01 paź 2008, 22:56
Sprzęt: La SCALA Eroica/
MAZZER Super Jolly/ GENEcafe/
INTELLIGENTSIA BCOE/KELLERAN Espresso Blend/Prażenia własne.
Lokalizacja: Kraków

Postautor: piovit » sob 26 wrz 2009, 22:10

Po oczyszczeniu wszystko powinno normalnie hulać :) A jak już masz wszystko rozkręcone, to warto założyć nowe uszczelki.

RAF77

Postautor: RAF77 » sob 26 wrz 2009, 22:17

>>
Ostatnio zmieniony pn 23 sie 2010, 10:08 przez RAF77, łącznie zmieniany 1 raz.

pawelbodek
zagląda od święta
Posty: 14
Rejestracja: sob 01 lis 2008, 21:36
Lokalizacja: www.manufakturasmaku.pl
Kontaktowanie:

Postautor: pawelbodek » sob 26 wrz 2009, 22:26

Tak to ta bardziej używana. Co do uszczelek to są w stanie idealnym, więc zostawiam je niezmienione (mam nadzieję, karą za to nie będzie robieranie maszyny za jakiś czas. :roll:

pawelbodek
zagląda od święta
Posty: 14
Rejestracja: sob 01 lis 2008, 21:36
Lokalizacja: www.manufakturasmaku.pl
Kontaktowanie:

Postautor: pawelbodek » ndz 27 wrz 2009, 19:28

Witam, część niedzieli poświęcona na składanie, nadzieja ..... i niestety problem tkwi nadal.
Wszystkie rurki, grupy, boiler jak nowe. A z lewej grupy dalej ledwie ciurczy, a cisnienie pokazuje z założoną kolbą bez kawy lub bez kolby (11Barów) na prawej 9,5-10Barów.
Pomóżcie. w całym układzie na lini woda grupa są jeszcze dwa urządzonka z kabelkami - ich nie moczyłem - może one coś tu komplikują?
Dodam jeszcze,że ekspres kupiłem 11 mscy temu (rok prod 2007) i wtedy wszystko było OK - był sprawdzany, stało się to jakby przez ten czas nieużywania .
Co tu dalej działać w tym temacie?
Wogóle woda w tym momencie leci jeszcze gorzej - prawie wcale - tylko troche pary. Przestała też świecić calkiem mała dioda żółta na urządzonku w tej grupie - ostatnio raz migała raz nie raz świeciła cały czas.
W drugiej grupie raz swieci raz nie ale jak pracuje grupa to miga.

Awatar użytkownika
tarmac
stale zagląda do filiżanki
stale zagląda do filiżanki
Posty: 141
Rejestracja: czw 10 sty 2008, 20:25
Lokalizacja: Warszawa

Postautor: tarmac » ndz 27 wrz 2009, 20:24

Czy grupa w Twoim sprzęcie wygląda tak:

Obrazek

Zanim woda wejdzie do grupy przepływa przez przepływomierz (6419) - powinna się na nim znajdować diodka, która mryga z prędkością proporcjonalną do prędkości przepływu wody - jak to wygląda u Ciebie?
EDIT
(sorry - nie doczytałem, a już pisałeś o tej diodzie) - to oznacza , że jest zator w grupie - ja bym przeczyścił dokładnie kanaliki, na które nachodzą oringi (2325)

Kolejnym miejscem w którym może powstać zator jest zawór trójdrożny (25673) - woda znów przepływa tam przez małe kanaliki, które mogą się przytkać. Wewnątrz zaworu jest mechanizm z drobno utkanym sitkiem - sugerowałbym to rozkręcić i dokładnie przeczyścić (obstawiam, że to ten zawór)
Ostatnio zmieniony ndz 27 wrz 2009, 20:39 przez tarmac, łącznie zmieniany 2 razy.

RAF77

Postautor: RAF77 » ndz 27 wrz 2009, 20:30

>>
Ostatnio zmieniony pn 23 sie 2010, 10:04 przez RAF77, łącznie zmieniany 1 raz.

pawelbodek
zagląda od święta
Posty: 14
Rejestracja: sob 01 lis 2008, 21:36
Lokalizacja: www.manufakturasmaku.pl
Kontaktowanie:

Postautor: pawelbodek » ndz 27 wrz 2009, 21:02

Dużo przydatnych informacji - dziękuję. Tak właśnie wygląda grupa u mnie. Zawór trójdrożny czyściłem wczoraj - tą część ze spręzyną i i czerwonymi plasticzkami po bokach - był zapaskudzony, ale nie odkręcałem elementu pomiędzy gupą a zaworem - odkręcam i jest w jednym full czarnego dziadostwa - chyba zdemontuję grupę aby lepiej to wyczyścić, dzięki za jakiś "drogowskaz" bo już się zmartwiłem , pozdrawiam i działam dalej


Wróć do „Ekspresy kolbowe gastronomiczne”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 2 gości